Centinel- Increased Latency
Incident Report for CardinalCommerce
Resolved
Cardinal has received confirmation from Arcot that this issue has been resolved and there has been no further latency since 21 March 2021 at 0005 GMT. For further information on this you can view the ARCOT Status page at https://status.arcot.com/incidents/wz8yqvblvrcm

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or concerns.
Posted Mar 20, 2021 - 22:09 EDT
Update
We are continuing to monitor the latency with the Arcot ACS that is impacting traffic for 3DS 1.0.2 and EMV3DS transactions. The following latency resulting in Directory Server (DS) Timeouts have been observed with the Arcot ACS

Started 3/20/2021
Note all times are GMT
21:19 - 21:22
21:26 - 21:30
22:11 - 22:18
22:36 – 22:41
22:57 – 23:01
23:10 – 23:11
23:15 – 23:18
23:24 – 23:27

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or concerns.
Posted Mar 20, 2021 - 21:27 EDT
Monitoring
The previously reported latency has been identified as timeouts with following ACS hosts:

secure4.arcot.com
secure6.arcot.com
secure5.arcot.com

Timeouts started to subside around 11:55am EDT (15:55 GMT). We will continue to monitor and post updates as we receive them.
Posted Mar 20, 2021 - 12:05 EDT
Investigating
Cardinal monitoring has detected intermittent issues processing consumer authentication (3DS). Merchants and Partners may be experiencing intermittent latency and possible timeouts when attempting to complete 3DS authentication.

Cardinal engineers are currently engaged in resolving this issue. We will continue to post updates as the current status changes.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or concerns.
Posted Mar 20, 2021 - 10:44 EDT
This incident affected: Cardinal Consumer Authentication (3DS) and VCAS Issuer Services.