MasterCard (MC) Directory Server Latency for 3DS 2.0 transaction - 11/25/2020
Incident Report for CardinalCommerce
Resolved
As of 10:31 AM EST the MC 2.0 AReq/ARes transaction errors subsided. Mastercard addressed the issue on their 2.0 Directory Server confirming resolution.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or require additional information concerning this event.
Posted Nov 25, 2020 - 11:12 EST
Monitoring
As of today November 25th Cardinal monitoring has detected connectivity issues with the MasterCard (MC) Directory Server for 3DS 2.0 transactions, which began at 9:28 AM EST. Please find additional details listed below:

Impact:
The impact from this issue is that MC 3DS 2.0 AReq transactions may be failing to process through Cardinal Centinel returning a Enrollment Status U on the ARes. MC 1.0 transactions are not impacted by this event. Cardinal engineers are aware and working with MC to address the issue.

We will keep you informed on the resolution as the status changes. Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at (https://support.cardinalcommerce.com) if you have any questions or concerns.

Cardinal Support Team
Posted Nov 25, 2020 - 10:12 EST
This incident affected: Cardinal Consumer Authentication (3DS).