Centinel - Intermittent Latency Identified with VISA Directory Server
Incident Report for CardinalCommerce
Resolved
The issue of intermittent latency processing Consumer Authentication with the Visa Directory Server has been resolved.
Posted Jun 16, 2020 - 13:19 EDT
Investigating
Cardinal monitoring has detected ongoing intermittent latency processing Consumer Authentication with the Visa Directory Server. We’re working with the Verified by Visa support team to resolve the issue. Customers may be experiencing higher than normal timeouts while processing Visa Consumer Authentication transactions.

Reported time: 11:08am - 11:22amEDT

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at (https://support.cardinalcommerce.com) if you have any questions or concerns.

Cardinal Support Team
Posted Jun 16, 2020 - 11:47 EDT
This incident affected: Cardinal Consumer Authentication (3DS).