VCAS/Financial Institution Services - Intermittent OTP Delivery Issues
Incident Report for CardinalCommerce
Resolved
OTP delivery from our VCAS issuers has been restored.

Start Date/Time: 08-Sep-2020 16:19 GMT
End Date/Time: 08-Sep-2020 18:06 GMT
Posted Sep 10, 2020 - 10:08 EDT
Monitoring
As of 18:06 GMT, OTP delivery has from our VCAS issuers has been restored.

We will continue to monitor closely, but please do not hesitate to reach out to support@cardinalcommerce.com or our customer support site at (https://support.cardinalcommerce.com) with any other questions or concerns.
Posted Sep 08, 2020 - 14:22 EDT
Investigating
Cardinal monitoring has detected slight delays in SMS One-Time-Password (OTP) message delivery for issuers on our VCAS platform. Impacted cardholders may experience latency when receiving SMS OTP messages from VCAS issuers. Cardinal engineers have identified the issue are actively engaged and working to resolve the issue as quickly as possible.

Reported Start Time: 16:19 GMT

We will keep you informed on the resolution as the status changes. In the meantime, please do not hesitate to reach out to support@cardinalcommerce.com or our customer support site at (https://support.cardinalcommerce.com) with any other questions or concerns.

Cardinal Support Team
Posted Sep 08, 2020 - 13:03 EDT
This incident affected: VCAS / Issuer Services and MAX.