Centinel ACS Latency - acs2.onlinesbi.com
Incident Report for CardinalCommerce
Resolved
Cardinal is no longer observing intermittent latency with State Bank of India as of 19:43 GMT.

Impacted ACS URL: acs2.onlinesbi.com
Bank Impacted: State Bank of India
Region Impacted: India

Reported Start Time: 09:45 GMT
Reported End Time: 19:43 GMT
Posted Dec 01, 2021 - 17:02 EST
Monitoring
Cardinal monitoring has detected intermittent latency processing Consumer Authentication with a direct ACS provider early today. This status update is to provide additional details on what we're observing from the ACS latency and resolution updates.

Impacted ACS URL: (insert URL): acs2.onlinesbi.com
Bank Impacted: STATE BANK OF INDIA
Reported Start Time: (insert date and time): 9:45 AM UTC
Region Impacted: India

Impact: Transaction processing would experience increased latency with this ACS resulting in increased directory server timeouts (enrollment Status B and U). Depending on merchant specific business logic, these transactions may not have been authorized or would have been authorized as standard E-Commerce or Attempts transactions.

Cardinal engineers are currently engaging the Card Networks and the ACS provider. We will share another update in the next 2 hours.

Please do not hesitate to contact the Cardinal support team if you have any questions or concerns.
Posted Dec 01, 2021 - 13:17 EST
This incident affected: Cardinal Consumer Authentication (3DS).