VCAS Daily Reporting

Incident Report for CardinalCommerce

Resolved

This issue has now been fully resolved. Visa is conducting an internal review of the event to mitigate against future occurrences.

Reported Start Time: 18 September 2026 10:00 GMT
Reported End Time: 18 September 2026 19:40 GMT

Please do not hesitate to contact your local Visa support team if you have any questions or concerns.

Visa Local Support Channels by Region

Global and LAC - Visa Support Hub Portal (https://visasupporthub.visaonline.com)
AP - Isupport@visa.com
CEMEA - csupport@visa.com
EU - customersupport@visa.com
NA - esupport@visa.com
Posted Sep 19, 2026 - 07:15 EDT

Monitoring

Visa monitoring identified temporary latency within the VCAS outbound file delivery process through SFTP.

Mitigation has been implemented, and recovery efforts are ongoing and service restoration continues to be monitored.

Reported Start Time: 18 September 2026 10:00 GMT
Reported End Time: 18 September 2026 19:40 GMT

Impact: I
Issuers receiving SFTP Daily Reporting service may experience delays with receiving daily automated reports. No impact on VCAS transaction processing

Next Update: As the current status changes.

Please do not hesitate to contact your local VISA support team if you have any questions or concerns.

VISA Local Support Channels by Region
Global and LAC - VISA Support Hub Portal (https://visasupporthub.visaonline.com)
AP - Isupport@visa.com
CEMEA - csupport@visa.com
EU - customersupport@visa.com
NA - esupport@visa.com
Posted Sep 18, 2026 - 16:17 EDT
This incident affected: VCAS Issuer Services, The Real-time Data Exchange (RDX), File Processor, Authentication Data Exchange (ADX), Reporting Extract, and VCAS Portal.