Centinel - Downgraded Performance Identified with ACS Provider
Incident Report for CardinalCommerce
Resolved
Between 16:29 - 17:02 GMT, Cardinal monitoring detected intermittent latency processing Consumer Authentication with a direct ACS provider at this time. During this time you may have seen a downgraded performance with consumer authentication that would result in a slight increase in incomplete authentication.

Reported Start Time: 02-Sep-2020 16:29 GMT
Reported End Time: 02-Sep-2020 17:02 GMT
ACS URL - https://authentication.cardinalcommerce.com

Please do not hesitate to visit our support site (https://support.cardinalcommerce.com) if you have any questions or concerns.
Posted Sep 03, 2020 - 13:19 EDT
Monitoring
Between 16:29 - 17:02 GMT, Cardinal monitoring detected intermittent latency processing Consumer Authentication with a direct ACS provider at this time. During this time you may have seen a downgraded performance with consumer authentication that would result in a slight increase in incomplete authentication.

Reported Start Time: 02-Sep-2020 16:29 GMT
Reported End Time: 02-Sep-2020 17:02 GMT
ACS URL - https://authentication.cardinalcommerce.com

Cardinal engineers were quickly engaged and worked to resolve the issue. We will continue to monitor and keep you informed on the resolution as the status changes.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at (https://support.cardinalcommerce.com) if you have any questions or concerns in the meantime.

Cardinal Support Team
Posted Sep 02, 2020 - 13:37 EDT
This incident affected: Centinel.