Centinel - Intermittent Latency Identified with - ACS URL: https://onlinesbi.com
Incident Report for CardinalCommerce
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 13:10 EDT
Identified
Cardinal monitoring has detected intermittent latency processing Consumer Authentication with the Mastercard & Visa Directory Server. We’re working with the card networks to resolve the issue. Customers may be experiencing higher than normal timeouts while processing Mastercard Consumer Authentication transactions.

Reported Date/Time: 11:25am EDT
Customer Impact: During this the time noted above, customers may have been experiencing higher than normal timeouts while processing Consumer Authentication transactions with Visa.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at (https://support.cardinalcommerce.com) if you have any questions or concerns.

Cardinal Support Team
Posted Jun 25, 2020 - 12:29 EDT
This incident affected: Cardinal Consumer Authentication (3DS).