Legacy Cardinal Support Site Unavailable (https://support.cardinalcommerce.com)

Incident Report for CardinalCommerce

Resolved

Connectivity issues with our Customer Support Site (https://support.cardinalcommerce.com) are resolved, and the site is now available.

Reported Start Time: 23-April-2025 14:20 UTC
Reported End Time: 23-April-2025 15:52 UTC

Impact: During this time customers may have experienced inability to access or use certain functionality within the legacy support site. While this site was impacted the new support site through the Cardinal Support Hub at https://centinel.visaonline.com/login/ was available. Consumer authentication processing was not impacted by this event.

Note: Customers may need to clear their browser cache in order to access the full site. Please be sure to bookmark the new Cardinal Support Site URL: https://centinel.visaonline.com/login/

If you still find the site is unavailable and support is needed, please do not hesitate to contact support@cardinalcommerce.com or our active support site (https://centinel.visaonline.com/login/).
Posted Apr 23, 2025 - 12:01 EDT

Identified

VISA support teams have identified connectivity issues with the legacy Cardinal Support Site (https://support.cardinalcommerce.com). While this site is unavailable you can reach the new support site through the Cardinal Support Hub at https://centinel.visaonline.com/login/.

Impact: During this time customers may experience inability to access or use certain functionality within the support site. Consumer authentication processing is not impacted by this event.

VISA engineers are currently engaged in resolving this issue. The next update will be within 1 hour or as the current status changes.

Please do not hesitate to contact support@cardinalcommerce.com or our active support site (https://centinel.visaonline.com/login/) if you have any questions or concerns.
Posted Apr 23, 2025 - 10:56 EDT
This incident affected: Cardinal Consumer Authentication (3DS).