Centinel - Downgraded Performance Identified with ACS Provider
Incident Report for CardinalCommerce
Resolved
The issue has been resolved.

Reported Start Time: 7:15am EDT
end time: 8:55am EDT
ACS URL - https://secure4.arcot.com
Posted Jun 17, 2020 - 09:17 EDT
Identified
Cardinal monitoring has detected intermittent latency processing Consumer Authentication with a direct ACS provider at this time. During this time you may see a downgraded performance with consumer authentication that would result in a higher than normal timeout during authentication.

Reported Start Time: 7:15am EDT
ACS URL - https://secure4.arcot.com

We are currently engaging the Card Networks and the ACS provider on this latency to help remediate this latency. Cardinal support will update the status page throughout the reported incident through to resolution.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or concerns.

Cardinal Support Team
Posted Jun 17, 2020 - 09:04 EDT
This incident affected: Cardinal Consumer Authentication (3DS).