VCAS Portal
Incident Report for CardinalCommerce
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 17:07 EDT
Update
We are currently only seeing this issue affect VOL users. All other users are not affected.
Posted Jun 15, 2021 - 15:21 EDT
Identified
VISA monitoring has detected issues with select functionality or applications within the VCAS Portal
https://identifiportal.cardinalcommerce.com/

Reported Start Date/Time: 6.15.21 11:45 EST

Impact: Issuers may be experiencing inability to access the application or certain functionality within the VCAS portal. At this time, consumer authentication processing is not impacted.

VISA engineers are currently engaged in resolving this issue. If you're continuing to have issues with the VCAS Portal please clear and refresh your browser cache. The next update will be in 1 hour or as the current status changes.

Please do not hesitate to contact your local VISA support team if you have any questions or concerns.

VISA local support channels by Region:

LAC - VCSA can be accessed via Visa Online (https://www.visaonline.com)
AP - Isupport@visa.com
CEMEA - csupport@visa.com
EU - customersupport@visa.com
NA - esupport@visa.com

CardinalCommerce Support (https://support.cardinalcommerce.com)
Posted Jun 15, 2021 - 15:10 EDT
This incident affected: VCAS / Issuer Services.