This issue has now been fully resolved. Visa is conducting an internal review of the event to mitigate against future occurrences.
Reported Start Time: UTC Reported End Time: UTC
Next Update: No further updates as the issue is resolved.
Please do not hesitate to contact the Cardinal support team if you have any questions or concerns.
Posted Aug 06, 2025 - 17:59 EDT
Update
We are continuing to investigate this issue.
Posted Aug 06, 2025 - 11:59 EDT
Update
We continue to investigate the service disruption causing intermittent issues processing Visa Consumer Authentication Services - VCAS (3DS) transactions during Biometric Authentication for a small subset of Issuers.
We appreciate your patience as we work to resolve the issue.
Reported Start Time: 4 August 2025
Impact: A small subset of Issuers may be experiencing downgraded performance when attempting to complete VCAS authentication on IOS devices. Depending on merchant logic post authentication, impacted transactions may not have been authorized or would have been authorized as Attempts or Standard Electronic Commerce transactions.
Next Update: As status changes or additional information is provided.
We regret any inconvenience this may cause for our affected clients and cardholders. We will provide regular updates until the issue is mitigated.
Please do not hesitate to contact your local VISA support team if you have any questions or concerns.
Visa continues to investigate the service disruption causing intermittent issues processing Visa Consumer Authentication Services - VCAS (3DS) transactions during Biometric Authentication.
We appreciate your patience and are working urgently to resolve the issue.
Reported Start Time: 4 August 2025
Impact: Issuers may be experiencing downgraded performance when attempting to complete VCAS authentication on IOS devices. Depending on merchant logic post authentication, impacted transactions may not have been authorized or would have been authorized as Attempts or Standard Electronic Commerce transactions.
Next Update: As status changes or additional information is provided.
We regret any inconvenience this may cause for our affected clients and cardholders. We will provide regular updates until the issue is mitigated.
Please do not hesitate to contact your local VISA support team if you have any questions or concerns.
Visa is aware of a service disruption causing intermittent issues processing Visa Consumer Authentication Services - VCAS (3DS) transactions during Biometric Authentication.
We are investigating the cause and working urgently to resolve the issue.
Reported Start Time: 4 August 2025
Impact: Issuers may be experiencing downgraded performance when attempting to complete VCAS authentication on IOS devices. Depending on merchant logic post authentication, impacted transactions may not have been authorized or would have been authorized as Attempts or Standard Electronic Commerce transactions.
Next Update: Within 60 minutes
We regret any inconvenience this may cause for our affected clients and cardholders. We will provide regular updates until the issue is mitigated.
Please do not hesitate to contact your local VISA support team if you have any questions or concerns.