Centinel Transaction Impact
Incident Report for CardinalCommerce
Resolved
3DS authentication processing with Cruise integrations has recovered as of 11:05 AM GMT.

Start Time: October 8th, 2021 at 8:35 AM GMT
End Time: October 8th, 2021 at 11:05 AM GMT

Customer Impact:
During this time Merchants and Partners would have experienced intermittent latency and possible timeouts when attempting to complete 3DS authentication on Cruise Services including Cruise Hybrid, Cruise API and Cruise Standard. During this window you may be seeing transaction processing latency resulting in a increase in Errors, timeouts, and Incomplete Authentication. Depending on merchant specific business logic, these transactions may not have been authorized or would have been authorized as standard ecommerce transactions.

As normal, we will continue to monitor all traffic and report any further issues. If you would like to better understand how this impacted your business, please contact Support (https://support.cardinalcommerce.com) or your Customer Success Manager.
Posted Oct 08, 2021 - 07:49 EDT
Identified
Cardinal monitoring continues to see intermittent latency within our database primarily impacting our Cruise Services including Cruise Hybrid, Cruise API and Cruise Standard.

Start Time: October 8th, 2021 at 8:35 AM GMT
End Time: Ongoing

Customer Impact
During this time Merchants and Partners would have experienced intermittent latency and possible timeouts when attempting to complete 3DS authentication on Cruise Services including Cruise Hybrid, Cruise API and Cruise Standard. During this window you may be seeing transaction processing latency resulting in a increase in Errors, timeouts, and Incomplete Authentication. Depending on merchant specific business logic, these transactions may not have been authorized or would have been authorized as standard ecommerce transactions.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or concerns.
Posted Oct 08, 2021 - 06:40 EDT
Update
Cardinal is continuing to investigate this issue. We have escalated to multiple teams and are continuing to look into the problem.
Posted Oct 08, 2021 - 05:51 EDT
Investigating
Cardinal monitoring has detected intermittent issues processing consumer authentication (3DS). Merchants and Partners may be experiencing intermittent latency and possible timeouts when attempting to complete 3DS authentication.

Cardinal engineers are currently engaged in resolving this issue. The next update will be within 1 hour or as the current status changes.

Please do not hesitate to contact the Cardinal support team if you have any questions or concerns.
Posted Oct 08, 2021 - 05:03 EDT