VCAS / Issuer Services - Increased Latency
Incident Report for CardinalCommerce
Resolved
Traffic has been restored to our Primary Data Center as latency has been mitigated.

Cardinal Support Team
Posted May 05, 2021 - 05:09 EDT
Update
At 5/5/2021 at 0837 GMT Cardinal has moved traffic back to our primary datacenter, we are still investigating the cause of this latency.

We will keep you informed on the resolution as the status changes. In the meantime, please do not hesitate to reach out to support@cardinalcommerce.com or our customer support site at (https://support.cardinalcommerce.com) with any other questions or concerns.

Cardinal Support Team
Posted May 05, 2021 - 04:42 EDT
Monitoring
At 5/5/2021 at 0752 GMT Cardinal has moved traffic to our alternate datacenter, since this move we have started to see improvements in traffic, we are still investigating the cause of this latency.

We will keep you informed on the resolution as the status changes. In the meantime, please do not hesitate to reach out to support@cardinalcommerce.com or our customer support site at (https://support.cardinalcommerce.com) with any other questions or concerns.

Cardinal Support Team
Posted May 05, 2021 - 04:21 EDT
Update
Cardinal monitoring is still observing periods of intermittent connectivity with authentications inside our VCAS platform. Please find additional details listed below:

Impact: The impact from this issue Intermittent Connectivity Issue, Cardinal engineers are aware and are currently working to determine the cause of the issue.

1st Period of Intermittent Latency
5/5/2021 0716 GMT
5/5/2021 0721 GMT

2nd Period of Intermittent Latency
5/5/2021 0730 GMT
5/5/2021 0731 GMT

3rd Period of Intermittent Latency
5/5/2021 0737 GMT
5/5/2021 0749 GMT

We will keep you informed on the resolution as the status changes. In the meantime, please do not hesitate to reach out to support@cardinalcommerce.com or our customer support site at (https://support.cardinalcommerce.com) with any other questions or concerns.

Cardinal Support Team
Posted May 05, 2021 - 04:03 EDT
Investigating
VISA monitoring has detected intermittent issues processing VCAS consumer authentication (3DS) transactions. Issuers may be experiencing downgraded performance when attempting to complete VCAS authentication. Depending on merchant logic post authentication, impacted transactions may not have been authorized or would have been authorized as Standard Electronic Commerce transactions.

VISA engineers are currently engaged in resolving this issue. We will continue to post updates as the current status changes.

Please do not hesitate to contact your Local VISA support if you have any questions or concerns.

VISA Local Support Channels by Region

LAC - VCSA can be accessed via Visa Online (https://www.visaonline.com)
AP - Isupport@visa.com
CEMEA - csupport@visa.com
EU - customersupport@visa.com
NA - esupport@visa.com

Cardinal Commerce Support (https://support.cardinalcommerce.com)
Posted May 05, 2021 - 03:28 EDT
This incident affected: VCAS Issuer Services.