Centinel Visa Directory Server Latency
Incident Report for CardinalCommerce
Resolved
We confirm that Visa Directory Server latency has subsided as of 12:30 GMT.

Total Impact Time:1204 - 1230 UTC

We will continue to monitor and notify if there is a recurrence of the issue.
Posted Jun 11, 2021 - 10:05 EDT
Identified
Cardinal monitoring has detected intermittent latency processing Consumer Authentication with the Visa Directory Server.

Reported Start Date/Time: 11-Jun-2021 12:00 UTC

Customer Impact: Customers may be experiencing higher than normal timeouts while processing. Consumer Authentication transactions resulting in Enrollment Status B (Bypass) and U (Unavailable). Depending on merchant specific business logic, these transactions may not have been authorized or would have been authorized as standard E-Commerce or Attempts transactions.

Cardinal engineers are currently engaged in resolving this issue. The next update will be in 1 hour or as the current status changes.

Please do not hesitate to contact the Cardinal support team if you have any questions or concerns.
Posted Jun 11, 2021 - 09:02 EDT
This incident affected: Centinel.