Centinel - Intermittent Latency Identified with Mastercard Directory Server
Incident Report for CardinalCommerce
Resolved
Cardinal now believes this issue to be fully resolved.

We are awaiting an RCA from Mastercard.
Posted Jan 01, 2021 - 21:12 EST
Monitoring
As of 6:51am EST, Cardinal Monitoring indicates that these issues have dropped sharply in occurrence. However, Mastercard has not confirmed that the issue is resolved at this time.

Cardinal will continue to monitor until an official word from Securecode Support has been given to us and we have confirmed cessation of the issue. As always, Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at (https://support.cardinalcommerce.com) if you have any questions or concerns.

Cardinal Support Team
Posted Jan 01, 2021 - 07:20 EST
Update
Mastercard has informed Cardinal that they have identified the root issue, as follows:

A service disruption has been identified for the Identity Check & Smart Interface. Customers may experience intermittent transaction failures (AAV Services).

Teams are urgently working to mitigate the issue and restore service to all customers.

We will continue to monitor and update customers as we receive further information on this issue.

We thank you for you patience.
Posted Jan 01, 2021 - 05:03 EST
Identified
Cardinal monitoring has detected intermittent latency processing Consumer Authentication with the MasterCard Directory Server. We’re working with the MasterCard Securecode support team to resolve the issue. Customers may be experiencing higher than normal timeouts while processing MasterCard Consumer Authentication transactions resulting in Enrollment Status B (Bypass) and U (Unavailable).

Reported Date/Time: 7:38 UTC Start, 1/1/2021 Issue is Ongoing.
Customer Impact: During this the time noted above, customers may have been experiencing higher than normal timeouts while processing Consumer Authentication transactions with MasterCard.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at (https://support.cardinalcommerce.com) if you have any questions or concerns.

Cardinal Support Team
Posted Jan 01, 2021 - 04:13 EST
This incident affected: Cardinal Consumer Authentication (3DS).