Visa Consumer Authentication Services (VCAS) Transaction Impact

Incident Report for CardinalCommerce

Resolved

This issue has now been fully resolved. Cardinal is conducting an internal review of the event to mitigate against future occurrences.

Reported Start Time: 9 September 2025 at 18:07 GMT
Reported End Time: 9 September 2025 at 18:26 GMT

Next Update: No further updates as the issue is resolved.

Please do not hesitate to contact the Cardinal support team if you have any questions or concerns.
Posted Sep 10, 2025 - 11:37 EDT

Update

Visa is aware of a service disruption causing intermittent issues processing Visa Consumer Authentication Services - VCAS (3DS) transactions.

The issue has since been mitigated. We are continuing to monitor closely to ensure the issue has been fully resolved.

Reported Start Time: 9 September 2025 at 18:07 GMT

Impact: Issuers may be experiencing downgraded performance when attempting to complete VCAS authentication. Depending on merchant logic post authentication, impacted transactions may not have been authorized or would have been authorized as Attempts or Standard Electronic Commerce transactions.

Next Update: As current status changes.

We regret any inconvenience this may cause for our affected clients and cardholders. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact your local VISA support team if you have any questions or concerns.

VISA Local Support Channels by Region

Global and LAC - VISA Support Hub Portal (https://visasupporthub.visaonline.com)
AP - Isupport@visa.com
CEMEA - csupport@visa.com
EU - customersupport@visa.com
NA - esupport@visa.com
Posted Sep 09, 2025 - 16:11 EDT

Monitoring

Visa is aware of a service disruption causing intermittent issues processing Visa Consumer Authentication Services - VCAS (3DS) transactions.

This issue has been mitigated, and we are monitoring closely to ensure the issue is resolved.

Reported Start Time: 9 September 2025 at 18:07 GMT

Impact: Issuers may be experiencing downgraded performance when attempting to complete VCAS authentication. Depending on merchant logic post authentication, impacted transactions may not have been authorized or would have been authorized as Attempts or Standard Electronic Commerce transactions.

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our affected clients and cardholders. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact your local VISA support team if you have any questions or concerns.

VISA Local Support Channels by Region

Global and LAC - VISA Support Hub Portal (https://visasupporthub.visaonline.com)
AP - Isupport@visa.com
CEMEA - csupport@visa.com
EU - customersupport@visa.com
NA - esupport@visa.com
Posted Sep 09, 2025 - 14:44 EDT
This incident affected: VCAS Issuer Services, The Real-time Data Exchange (RDX), File Processor, Authentication Data Exchange (ADX), Reporting Extract, and VCAS Portal.