Consumer Authentication (3DS) Latency

Incident Report for CardinalCommerce

Resolved

Intermittent latency subsided at 17:59 GMT. Please see the reported start and end times below.

Reported Start Time: 10-Nov-2020 16:03 GMT
Reported End Time: 10-Nov-2020 17:59 GMT
Posted Nov 11, 2020 - 00:00 EST

Update

Intermittent latency subsided at 17:59 GMT. Please see the reported start and end times below.

Reported Start Time: 10-Nov-2020 16:03 GMT
Reported End Time: 10-Nov-2020 17:59 GMT
Posted Nov 10, 2020 - 23:59 EST

Investigating

Cardinal monitoring has detected intermittent issues processing consumer authentication (3DS). Merchants and Partners may be experiencing intermittent latency and possible timeouts when attempting to complete 3DS authentication.

Cardinal engineers are currently engaged in resolving this issue. We will continue to post updates as the current status changes.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or concerns.
Posted Nov 10, 2020 - 12:12 EST
This incident affected: Cardinal Consumer Authentication (3DS).