Centinel - Downgraded Performance Identified with ACS Provider
Incident Report for CardinalCommerce
Resolved
Performance with ACS provider, https://netsafe.hdfcbank.com, has been restored. Below are the reported start and end times from their period of intermittent latency.

Start Date/Time: 04-Jan-2021 19:13 GMT
End Date/Time: 04-Jan-2021 20:29 GMT
Posted Jan 04, 2021 - 16:01 EST
Investigating
Cardinal monitoring has detected intermittent latency processing Consumer Authentication with a direct ACS provider at this time.

Reported Start Time: 04-Jan-2021 19:30 GMT
ACS URL: https://netsafe.hdfcbank.com

Transactions would experience increased latency with this ACS resulting in increased directory server timeouts (enrollment Status B and U) and Attempts, Incomplete, or Unavailable Authentications. Depending on merchant specific business logic, these transactions may not have been authorized or would have been authorized as unauthenticated or Attempts transactions.

We are currently engaging the Card Networks and the ACS provider on this latency to help remediate this latency. Cardinal support will update the status page throughout the reported incident through to resolution.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or concerns.

Cardinal Support Team
Posted Jan 04, 2021 - 14:52 EST
This incident affected: Cardinal Consumer Authentication (3DS).