VCAS/Financial Institution Services - Intermittent Connectivity Issue
Incident Report for CardinalCommerce
Resolved
As of 3:16 PM GMT the Impact to VCAS transactions has been mitigated and we are now seeing improved authentication rates. Cardinal engineers are continuing to monitor for further issues.

Incident Start Time: Sept 22nd at 2:45 PM GMT
Incident Start Time: Sept 22nd at 3:16 PM GMT

For additional details on this event please contact Cardinal Support or your VISA Local support channel by region.
Posted Sep 22, 2020 - 12:10 EDT
Identified
As of 2:45 PM GMT Cardinal monitoring has detected Intermittent Connectivity Issues with our VCAS platform. Please find additional details listed below:

Customer Impact: We're seeing intermittent latency on VCAS resulting in a increase in Merchant Cancelled, Unavailable, and Incomplete authentications. Cardinal engineers are aware and working to resolve the issue.

We will keep you informed on the resolution as the status changes. In the meantime, please do not hesitate to reach out to support@cardinalcommerce.com or our customer support site at (https://support.cardinalcommerce.com) with any other questions or concerns.

Cardinal Support Team
Posted Sep 22, 2020 - 11:12 EDT
This incident affected: VCAS Issuer Services.