Centinel Transaction Impact
Incident Report for CardinalCommerce
Resolved
This issue has now been fully resolved. Cardinal is conducting an internal review of the event to mitigate against future occurrences.

Reported Start Time: 14:15 UTC
Reported End Time: 14:46 UTC

Please do not hesitate to contact the Cardinal support team if you have any questions or concerns.
Posted Mar 26, 2024 - 11:04 EDT
Update
We are continuing to investigate this issue.
Posted Mar 26, 2024 - 10:36 EDT
Investigating
Cardinal monitoring has detected intermittent issues processing consumer authentication (3DS) transactions. We are investigating the cause and working urgently to resolve the issue.

Impact: Merchants and Partners may be experiencing downgraded performance when attempting to complete 3DS authentication.

Start Time: 14:15UTC

We regret any inconvenience this may cause for our affected Merchants and Partners. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cardinal support team if you have any questions or concerns:

https://support.cardinalcommerce.com
support@cardinalcommerce.com
Posted Mar 26, 2024 - 10:35 EDT
This incident affected: Cardinal Consumer Authentication (3DS), Cardinal API, and Cardinal Hybrid API.