Visa Consumer Authentication Services (VCAS) Transaction Impact

Incident Report for CardinalCommerce

Resolved

The service disruption that caused issues processing Visa Consumer Authentication Services – VCAS (3DS) transactions has now been fully resolved.

Reported Start Time: 22:02 GMT, 29 June 2026
Reported End Time: 23:17 GMT, 29 June 2026

Impact: Issuers would have experienced degraded performance when attempting to complete VCAS authentication. Depending on merchant post-authentication logic, impacted transactions may not have been authorized, or may have been authorized as Attempts or Standard Electronic Commerce transactions.

Visa is conducting an internal review of the event to help mitigate against future occurrences. VISA will share a Root Cause Analysis (RCA) once it becomes available.

Please do not hesitate to contact the VISA support team if you have any questions or concerns.
Thank you,
Cardinal Support
Posted Jun 29, 2026 - 19:46 EDT

Monitoring

This issue has now been mitigated. Cardinal is continuing to monitor the situation to ensure the issue is fully resolved.
Posted Jun 29, 2026 - 19:31 EDT

Investigating

Cardinal monitoring has detected intermittent issues processing transactions. We are investigating the cause and working urgently to resolve the issue.

Reported Start Time: 29 June 2026, 22:21 GMT

Impact: Merchants and Partners may be experiencing downgraded performance when attempting to complete transactions.

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our affected Merchants and Partners. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cardinal support team if you have any questions or concerns:

https://support.cardinalcommerce.com
support@cardinalcommerce.com
Posted Jun 29, 2026 - 19:11 EDT
This incident affected: Cardinal Consumer Authentication (3DS) and VCAS Issuer Services.